Pratique du FT8 : WSJT-X, la version V2.0.0 devient indispensable

WSJTX v2A compter du 1er Janvier il faudra utiliser la version V2.0.0 pour trafiquer en FT8

Le mode FT8 a à peine plus d'un an et il évolue en permanence. Fini la version 1.9 sans parler de la version 1.8 de WSJT-x.
La version 2.0.0 de ce logiciel vient de sortir et à subit des évolutions importantes. Elle ne sera donc pas compatible avec les anciennes versions. K1JT et toute son équipe, nous informent qu'à compter du 1er Janvier 2019 tout le monde devra utiliser cette version du logiciel.

Si vous avez un PC, vous pouvez  téléchargee la V2.0.0 depuis cette page web en cliquant ici.
La documentation en Français se trouve ici.

Pour tous les systèmes d'eploitations vous pouvez télécharger WSJT-X sur la page de K1JT, ici.
Prenez bien la version qui correspond à votre système d'exploitation et votre PC ! K1JT et son équipe ont encore bien œuvré pour améliorer la qualité de WSJT-X.

 

1. Le changement majeur est dû à l’ajout de possibilité de faire des concours comme le Field Day et l'ARRL RTTY Roundup (RU). Les règlements de ces contests ont été mis à jour pour accepter les QSO en FT8. Les versions précédentes ne permettaient pas les échanges autres que le Grid en mode automatique. Une demande a été faite pour que le Winter Field Day soit ajouté aux concours disponibles.

 

Changements majeurs dans WSJT X 2

Changement majeur dans WSJT-X

 

2. L'ARRL qui nous explique que l'évolution des protocoles FT8 et MSK144 est telle, qu'ils ne sont plus compatibles avec les versions antérieures du programme. Cela inclut toutes les déclinaisons des versions 1.9 et 1.8.

"Les nouveaux protocoles deviennent les standards mondiaux à compter du 10 décembre 2018 et tous les utilisateurs doivent passer à WSJT-X 2.0 avant le 1er janvier 2019 », a déclaré Joe Taylor sur la page d’accueil de WSJT-X. « Après cette date, seuls les nouveaux FT8 et MSK144 devraient être utilisés sur l'AIR".

Actuellement environ 50% des opérateurs utilisant le mode FT8 sont sur cette dernière version. Quand j'ai commencé à utiliser cette version 2.0.0, je ne comprenais pas pourquoi alors que je recevais certaines stations avec de forts signaux, elles semblaient ne pas m'entendre ? J'ai très vite compris que le problème ne venait pas de mon matériel mais simplement du fait que nous étions sur des versions de WSJT-X qui n'étaient plus compatibles. Tout cela devrait rentrer dans l'ordre d'ici début janvier 2019, puisque tout le monde sera passé sur la version 2.0.0.

 

WSTJX v2.0 avant 01 01 2019

Passez en version V2.0.0 avant le 01/01/2019

 

Pour ce qui est de l'installation et du paramétrage, c'est la même chose que pour les anciennes versions de WSJTX. Pour ceux qui ne l'on jamais installée ou utilisée, je vous invite à lire la page consacrée au FT8 sur ce site et à regarder le tutoriel vidéo qui l'accompagne.

 

 

Joyeux noël en FT8 de F4HTZ - 12 / 2018

de F4HTZ

0
0
0
s2sdefault

logos F4HTZ Le blog...Le blog

Si vous désirez laisser des commentaires sur les articles ou lire les commentaires des autres, vous devez vous inscrire sur le site. Pour celà, il vous suffit de cliquer sur "Créer un compte" sur le module d'identification ci-dessous.

Prévisions de propagation
HF/VHF

En faisant un don, vous aiderez ce site à grandir et à s'améliorer...